Pluck, Rhythm Track, and Risset Drum not working

I am unable to use any of the three generate tabs in the subject for audacity. Everytime I try to use them I get a blank track and a “Nyquist returned the value of X”. The preview will give a nyquist message and it will play for an alotted time with no sound at all. I have used a previous version of audacity about a year ago and uninstalled reinstalled. Images attached will show debug and the values for the return. All other generate tabs work besides the three. There is no debug menu for Pluck.
unknown (3).png
unknown (2).png
unknown (1).png

Works for me on W10 with Audacity 3.0.5 - I cannot replicate this


Which version of Audacity do you have, and how did you install it?

(Your issue is similar to this one: nyquist error on vocoder [SOLVED] - Windows - Audacity Forum which occurs if some of Nyquist’s .lsp files are unavailable)

Im using Audacity 3.0.5 I used the installer to download it but I have also tried using the direct zip file as well. I get the same error for both.

I assume that you extracted the ZIP file somewhere convenient? (where?)

I did extract it to a folder on my desktop. I think I forgot to mention windows 10. I will try to install to default location and see what happens.

After installing to the default folder audacity recommends all problems went away. Thank you very much.