PLEASE HELP! VO issues - Sounds like I'm in a tube.

Hi All:

I have been using Audacity 1.2.6 for years now and love it!!! I get a crisp, clean and clear recording in mono everytime. For some reason, I have never had to do anything to the settings. I just downloaded the program, clicked record and I have been recording mostly VO auditions exported as MP3s ever since.

The issue is, I just bought a new computer and I cannot get the same sound from the current, more advanced version I downloaded. Audacity 2.0.0 (Unicode). It now sounds like I am recording in a tube. I am using the same USB plug in mic called a Snowball from Blue.

The one difference I can think of is, the old computer does not have a microphone at all, so the usb snowball is the only input option. I am wondering if the new laptop’s internal mic is also picking up the recording; making it seem like I am further away. If so, anyone know how to disable the Laptops internal mic while recording? I am sure I just need to create a specific setting, level or effect or click something…somewhere.

For now, the old computer is still able to pump out perfect recordings, so I am ok …for today…but I know it is soon to be on its way out and I cannot have a day without the ability to send in a last minute read…PLEASE HELP ME!

Thanks Everyone


Moderator note: Adam, I removed your email address - otherwise you may find yourself bombarded with span from nasty (and sometimes dangerous) people. It is never a good idea to post your email address on any open forum on t’interweb.

Check in the Control Panel to see which inputs are enabled:

Check that there are no Windows “Enhancements” enabled:

Ensure that the USB mic is selected in the Device Toolbar: