Please Help, Error: not well-formed (invalid token)

I’ve spend the last two hours recording some passages for work using Audacity, and I did not save the recordings as an MP3 format or WAVE Format (I use Windows). Now when I try to open the Audio files I get this error!:
Error :not well-formed (invalid token) at line 3
What should I do? I can’t get the file to open! I can’t record the whole thing again! please help me!
I’ve searched the forums and saw some similar topics but didn’t found a solution, attached the aup files
their names are in Hebrew but I’ve changed that and nothing happened ):
Recorded on 2.0.0 Ansi if i’m not mistaken, windows xp
Thank You!
שמיכה חשמלית - 19.aup (201 KB)
שמיכה חשמלית - 17.aup (215 KB)

The problem is with using ANSI for non-ANSI characters.
For Windows XP you should be using the Unicode build, especially for extended character sets such as Hebrew.

I’ll have a look at your attachments and see if I can fix it up for you (no promises). For future work, use the standard Unicode build (you can get it here: )

Try these files.
You will need to put them in the same folder as the _data folders, and change the names of the data folders to: 17_data and 19_data respectively.
19.aup (205 KB)
17.aup (219 KB)

I’ve deleted your duplicate post.
As part of the “anti-spam” measures it has unfortunately become necessary to moderate (approve) posts before they appear on the forum so there will be a delay before your posts appear. Sorry for the inconvenience but it has become necessary to prevent the forum from being flooded with spam.

Hey Steve, thanks a lot!
Now there’s a warning - missing audio data. What do I do?

Sorry for the duplicated post, I accidentally clicked on the ‘Submit’ button twice :slight_smile:

Do you have the .AUP file and the _data folder in the same directory?

Have you renamed the _data folders to 17_data and 19_data respectively?

Yes, did both

It’s only on the 19 file, the 17 is ok.
When I click on show log for details there are lots of lines saying ‘Warning: Missing data block file’

Does it say how many block files are missing?


That may not be too bad then, though there may be some (up to 9) short sections missing.

Do you have the Unicode version of Audacity installed now? If so, then:

Try opening the project and when that error appears, select the 2nd option “Treat missing audio as silence (this session only)”.
When the project has opened, save the project using “File menu > Save Project As…”
Then save the project with a new name.

Check the project carefully to find if any parts are missing. Hopefully if there are some bits missing they will not be important parts, it will probably not be possible to recover them (though if it is really important, we could try, but not tonight because it is late here).

I opened it as ‘Treat missing audio as silence (this session only)’
But it shorted the tracks from the end.
I think that best is if I can record it again, will check it tomorrow.
Either way, thanks a lot!!