Please help - clicked EFFECTS - they're buried under "Audacity"?

Really confused. No idea what’s going on. I went to add an effect to a recording and went to the EFFECT menu and the effects are not there? and instead buried under another layer of hierarchy called AUDACITY?!

Did I do something to make this happen? How can I switch it back to normal?

Thank you in advance!

Go to Edit >Preferences and choose Effects.

And in Effect menu organization choose Sort by effect name and then press the OK button.

Peter.

1 Like

Thank you, Peter. Any idea how this could have randomly switched to the other view–or could I have done something without noticing somehow? Thanks again - I did search for about 45 minutes here and via Google before posting, btw.

Not random.

Muse changed this a few releases back sothe the structured list is the new default.

Peter