Please fix the mute/solo issue!

I very reluctantly just downloaded 3.5.1 only to learn that the whole mute/solo issue is STILL HAPPENING!!! Cmon guys! can you PLEASE fix what I’m assuming is the most fundamental of functions that has NOT been fixed. This program is WORTHLESS to me unless this is fixed. What’s happening? I’ll tell you for the umpteenth time…

I’m working on a remix…I have multiple tracks/stems whatever you want to call them. Drums, guitar, etc. All of them are colored so if I were to push play they would all play at once. Let’s say I want to SOLO the drums…I click solo on the drum track and I can listen to it and ONLY it…soloed. So far so good. Let’s say I want to solo a DIFFERENT track…the guitar. I click solo and what USED to happen…what SHOULD happen is once I want to solo the guitar (and only the guitar - hence the description of “solo”) the previously mentioned drum track that I soloed should click off entirely and I should not be able to hear it…only the guitar track. But this is not happening and I have to actually click off solo on the drum track instead of it automatically happening once I solo the guitar track. The whole definition of solo is one…

Also…let’s say I want to mute the soloed drum track and for this example it is the only track I can hear…the only track that is in solo mode. I click mute and that “soloed” track SHOULD “unclick” the solo button and be completely muted…but it doesn’t. Now BOTH solo and mute and clicked “on” and it does not mute at all.

Just go to Tracks Behaviors preferences and in Solo button choose Simple

Which is how it used to be set for default until Muse decided to make it the more complicated Multi-track which makes it behave more like a pro mixing board.

Peter

Holy cow thank you! Now I feel a bit stupid with my rant but maybe someone else will come across this issue. It totally worked…Thank you

1 Like