Playthrough delay when recording problem[SOLVED]

I am using Audacity 2.0.3 and I am having trouble with the playback. is there any way to get audacity to not play the track you are currently record through the speakers? the delay is really putting me of time when I try to record and I can’t record songs off of memory so I need to do this without turning off the audio for my system completely

Audacity > Edit > Preferences > Recording: [_] Playthrough (de-select).

You need to leave Overdubbing selected to hear the old tracks.


i already was 0.0 so that doesn’t help. Not trying to be rude with that and sorry if it came across that way. It was deselected.

If Software Playthrough is deselected in Audacity then Windows is playing the recording through.

Are you on Windows Vista or later? If so, right-click over the speaker icon by the system clock, then choose “Recording Devices”. Right-click over the device you are recording from, then choose “Properties”. Then click the “Listen” tab and uncheck “Listen to this device”. Click OK.


YOU just solved an issue I know people have been having for months