Playback works 3 times, then "Error opening sound device"

I have a new Dell Windows 11 desktop running Audacity 3.3.3. I am having problems with the playback after I record. After a shutdown of the PC, I can record and playback just fine for 3 times (does seem consistent at 3). When I record again, I get an “Error opening sound device” error. It does not seem to work again until I reboot the PC.

I have host as Windows WASAPI, playback device Sceptre F24 (HD Audio Driver for Display Audio) and recording device Sceptre F24 (HD Audio Driver for Display Audio) (loopback). I have tried many variations on the settings, but this is the one that allows me to record.

I have tried changing the Project Sample Rate. I have looked at many of the online suggestions, but I have had no luck yet. Very strange it works 3 times, then fails.

Well, this is indeed a mystery. So just restarting Audacity won’t fix the issue…

I vote for a problem with the Sceptre F24 driver.

You almost told us what you’re recording. On-line content? YouTube shows?

If you were on a laptop, I would tell you to try recording the built-in microphone. But that won’t work here.

Anything common about the three shows? They’re all half-hour productions?

What happens if you try recording three ten-second pieces? WIll it let you record the fourth?


Checked Sceptre driver and it looks okay.

I was actually just testing recording very brief portions of songs from iTunes. Probably 10 seconds or less. When it does let me playback a recording, it will let me play it back as many times as I want. Once I get the error after recording something else, however, it will not playback again.

I just found out I also have a problem recording with Ableton Lite 11, which is the DAW I use with my Volt to record my guitar playing thru a microphone. I suspect this is all related.

I read that three times. Once a second recording fails, the first recording won’t play back, either?

To your broken machine, yes. The Audacity forum probably won’t be fixing that anytime soon.

Good Luck.


I did not save any of the short recordings. I just did try importing a previous recording. It will not playback either. Once I get the error, it is consistent.

Thanks for trying to help.

This topic was automatically closed after 30 days. New replies are no longer allowed.