Playback sound total garbage

After editing for a while the playback sound turns like this, here should be music:

Restarting Audacity does not help. Any idea what is the cause and how to fix this?

Running on a fresh installation of 64-bit Linux Mint 20.2 Audacity-version 3.1.3 installed from Flatpack

Try using the AppImage instead:

Thank you! I’ll give it a try. I have many soundtracks now waiting to be edited so I’ll return to tell you how it worked.

Do us all a giant favor when you post errors like that and post some clean, clear work as well. Like in that second segment, play what appears to be working dialog a little to the left and then let it play into the noise/music.

Sometimes the transition sound and slight distortions in the clean work can give us clues what happened.


I have many soundtracks now waiting to be edited

Are you the voice? Where did the music come from?

There was a poster a while back that edited his music radio show at home and shoveled the finished show off to the radio station for broadcast. That worked for a long time. What they couldn’t do was make the station’s podcast afterward because multiple music compression distortions destroyed the track sound.

Never do production in MP3 or any compressed sound format. Use WAV.


I have occasionally had the same issue and found the culprit to be pulseaudio. If I execute pulseaudio --kill from the command line and then re-open Audacity the audio is fine. I’ve tried to track this down further but could not find out what’s going on. So for the moment if it happens I just kill pulseaudio.

This is a soundtrack from a video shooted at a theatre. But anyway, I switched to the AppImage version and have been working now for several hours without any glitches. So it seems like a solved problem! Thank you!