Playback level stuck in red

I’ve been mixing a number of tracks. All ok as I progressed, gain staging (reducing tracks mostly) as I go. Added 2 synth tracks. At first all ok, but suddenly the playback level is red & simply not dropping, even when I mute tracks etc. Tried shutting down & opening up, as I say tried muting, reduced levels of individual tracks but no change. Any ideas what might be causing this?

even when I mute tracks etc.

How many tracks did you mute?

Mixing is done by summation. If you mix two tracks you may have to reduce the levels by as much as 6dB (50%) depending on how the peaks line-up. If you mix 4 tracks you may have to reduce by as much as 12dB (25% of the original volume). Pros often record around -12 to -18dB, but with many tracks they may still need to reduce the levels during mixing. (Compression and limiting are also often used.)

Or you can reduce the playback volume (so you’re not hearing distortion in Audacity), allow the mix to go into the red, and export to floating-point WAV (which can go over 0dB without clipping). Then, re-open the floating-point WAV, normalize to bring down the level, and export to the format of your choice.

Analog mixers are built-around summing amplifiers but mixers and multi-track DAWs have a fader for each input/channel plus a master fader, so technically it’s a scaled & weighted average rather than a simple sum. Analog mixers also have “headroom” above 0dB which you don’t get with “normal” integer digital formats.