Playback is way too fast. MP3.

Hi. Audacity is fantastic software. And I’ve upgraded to version 2.0.0 on Mac OS X.

I’m having trouble though, playing an mp3 file in Audacity. I can see the waves and I know the file has been imported. But it’s an hour long file and Audacity will play it back in two seconds. So it isn’t really audible.

What am I doing wrong? Many thanks for any help.

The file you are importing probably isn’t an MP3. Install the FFmpeg extensions as explained here:

If you open the file in QuickTime Player then do a Get Info on it, what does it tell you?

– Bill

Hi thanks so much for your help!

I’ve loaded the file into Quicktime player and it shows Format as AAC, 2 channels, 44100 Hz. I guess that’s not mp3?

Okay I’ve installed the FFmpeg extensions. So inside Audacity, Preferences, Libraries, the FFmpeg Library Version appears as F(52.64.2),C(52.72.2),U(50,15.1)
I don’t know what that means…

What should I do with the FFmpeg extensions?

Thanks again.

I think I got it. Your tip about QuickTime really helped. I think what I had done is attempted to take an incompatible format and simply change the extension to load it into Audacity.

But I have another file which was created in iTunes by specifically exporting to mp3 and that file I was able to load into Audacity and it plays as it should. So for now, I think this issue is resolved.

Many thanks!

That never works. Internally the file is an AAC, but Audacity thinks its an MP3, thus it is not decoded properly.

Once FFmpeg is loaded you can import AAC files (usually M4A).

– Bill