Playback is garbled and doesn't progress [SOLVED]

Hello, everybody,

Working on a set of projects that originally worked just fine on the system I recorded them on, but now that I’m at home to do some editing I’m having a playback issue. I press play and it just plays this weird static, and the playback line doesn’t progress. I’m having the issue on Audacity 2.0.6, both the *.exe installer and the *.zip standalone on Windows 7 Pro SP1. In an attempt to isoloate the problem, I tried exporting the project to MP3 (it’s honestly just my friend singing to a karaoke track of Let it Go) and it sounds fine. I’m having the issue on both my PC’s onboard sound card and my M-Audio FastTrack Pro, all of which have up-to-date drivers. Playback of other media on both cards works fine. All of this led me to bring my issue here. I would appreciate any advice you might have on this one. Thank you! :smiley:

Try rebooting the computer.

If the problem persists, look in Audacity’s “Recording” Preferences and make sure “Audio to buffer” is set high enough - it affects playback too. The default value is 100 milliseconds.


Restarting didn’t solve the problem, but adjustment of the buffer did! I should have thought of that one. Thanks, Gale! :smiley: