playback gone crazy


I don’t know how best to explain this issue. I’ve used Audacity for years and never seen anything similar.

This happened at first on an install that had worked fine for a year or more:

On audio play back, the cursor looks as if it’s going at 100x playback speed, and the output is just random static. Recording seems to work at normal speed.

I tried deleting the .cfg file, and restarted, but the problem persisted. Then I uninstalled audacity and ran a new version from audacity-linux-3.1.3-x86_64.AppImage and got the exact same issue.

It seems like something in my OS has broken the playback. I want to reinstall it anyway, but not right now, so I really want to fix this now.

Any ideas please?

First thing to try, if you haven’t already, is to reboot the computer. That will reset the computer’s sound system.

Thanks. I was trying to avoid that… :slight_smile:
See below.

I found a solution on this thread: Playback sound total garbage

pulseaudio --kill

If I investigate further I’ll update any findings here. Maybe check the logs… :unamused: