Playback Does "Pop" Then Doesn't Play

I have been using Audacity and very much like it. However, for some time now, every time I try to record, I play back what I recorded and there is a “pop” and nothing plays.

I tried reinstalling it, but that didn’t help. I then searched online and someone said to close all other applications while running Audacity. That was yesterday and it worked, but today the same problem with the “pop” and no playback has come back. I tried reinstalling Audacity with AppCleaner and close all the other running applications, but every time the same problem reappears.

Could someone please help me with this?

OS X: 10.8.5
Audacity: 2.1.1

every time I try to record

Try to record what? In detail.
Do you get bouncing sound meters and nice healthy blue waves? The left of this illustration is silence (holding my breath), the right, at four seconds, is my voice.

That is a totally normal recording.


I try to record audio recordings from my iPad. The sound meters do in fact bounce and there are waves, exactly as if I had recorded something. It is just that when I replay something, there is a reasonably loud “pop” and then silence; there is still the playback bar moving, but there is no sound.

Exactly what sound device are you playing to? Exactly what Mac model is it?

The “pop” usually happens when Audacity tries to restart the audio system after Mac’s battery saving routine shuts it downs.

Restarting the computer then launching Audacity without letting any other app play a sound before it launched would probably work.

If you already lost sound, you could try playing audio in QuickTime and then immediately play in Audacity.

If audio shutdown is the problem, you could try Antipop.

It is also possible that reducing Audacity’s audio to buffer settings may help:
Why do I hear clicky playback on Mac OS X?