Play at speed stop function not working

Using 2.4.2 on Windows 10 editing podcasts. I would like to use the play-at-speed feature to speed up the process but the play button on that tool bar only starts the playback and does not stop it as the manual says it should. Any ideas?

I don’t see where in the Manual it says pressing the Play-at-Speed button will stop playing at sped.

For that you need the Stop button in the normal transport toolbar (or its shortcut Spacebar)

At some stage we may work on integrating the Play-at-Speed functionality into the Transport toolbar - one of the develoipers has long been interested in that - but has too much other stuff to do.


On looking at the current 2.4.2 Manual I realized that it was not entirely clear - so I took the opportunity to update the alpha Manual for the upcoming 3.0.0 release.


I hope that will be clearer in future - thanks for the “nudge” Josh :slight_smile: :sunglasses:


Thanks for the response, Peter. the stop button does work but the space bar does not. My cohort uses Audacity on a Mac and is able to use the play-at-speed play button to start AND stop. Is there a way for this function to be customized?

Hi Josh,

I see the same on my Windows PC and my Mac

If I press Play-at-Speed button it starts playing from the beginning of the selection, or the beginning of the audio if there is no selection.

If I then press Play-at-Speed button again it stops playing and restarts from the beginning of the selection, or the beginning of the audio.

That’s just what it’s supposed to do (same as the ordinary Play button).


You can use Edit>Preferences to check your Keyboard bindings. The Space Bar should be bound to “Playing - Play/Stop”.