Pitch change automatically for each new track recorded

Hello Audacity’s team,

I really need your help concerning an issue which has occured recently and I really don’t know how to solve it. I am using Windows 10 on my PC.
Until now, I used to record different tracks of music on Audacity (version 2.1.3 [.exe]) through my electric violin thanks to a Gearbox software named “Lined 6” which allows me to create different effects.
But a few days ago, without knowing why, the notes I could listen to once recorded were not the same as I played for each new track I made out of the first one. In other words, the first track I record is impeccable (the notes I’ve recorded are at the same pitch/key, as I’ve played) but any extra track I can record below the first one is changing the pitch/the key of the notes I play and I don’t know how to correct that.
Furthermore, when I disable the “Overdub (on/off)” function in the “Transport” menu (function very usefull for me in order to listen to all tracks while playing and recording another one) the recorded notes are at the correct pitch but I can’t listen to other tracks anymore ('cause I’ve disable the function).

I’ve tried to uninstall Audacity twice but this issue remains. Could you please tell me what I have to do in order to be able to record the notes I play on my violin as before ?

Thank you very much for your help anyway.
Best regards,


Overdubbing is stressful to the computer because it has to play your backing tracks absolutely, totally, correctly and it has to record your new work absolutely, perfectly, correctly at the exact same time.

Not all computers are up to that.



Hello Koz,

Thank you very much for your reply and for the explanations contained in the link you sent.
I’ll try to understand them so I can solve the problem.
The point is I’ve recorded many tracks before and it never occured until now. I hope it’s not due to an updating issue of my computer or its components; I doubt it.

Thank you again for your help,


I’ve recorded many tracks before and it never occured until now.

The video people run into that. “I’ve been doing this for months…”

As you go, the machine makes changes to itself plus the obvious updates and service management. I think it’s still true that Windows 10 only optimizes the drives by itself if you leave it running overnight, or possibly more than one night. If you don’t, it gradually gets slower…

We’ll see if anybody has other ideas.