Picking up room sound, not from cassette???

I hope this is a simple fix but can’t find any direction on it. I just started using Audacity 2.0.3 with my new “Super USB Cassette Capture.” My first short test worked correctly when I exported it to an MP3 file. However, every time I’ve tried it since it records the sound of the background TV and not the cassette I am running. ??? Thank you.

You have to make sure the USB Player is selected for Audacity recording. If you do that wrong, the machine will default to the built-in microphone which will pick up the whole room.

You can get craziness right here if you’re not careful. Plug in the player and let Windows get used to it and only then Start Audacity. Use the pull-down menu next to the microphone and look for something that has “USB” in the name and make sure Stereo is selected.

And one quick note: If you run into Audacity 2.0.3 problems, we may not be able to help you. The current version is 2.2.0 from here:



And we might get this out of the way ahead of time. If your sound is honky, wine-glassy or fades in and out, you may need to turn off Windows’ built-in conferencing or voice processing.