When I record a track unwanted phasing occurs. This happens whether it is from tape deck or live music.

Please give the information requested in the pink panel above.

What equipment are you using?
How do you have it set up?
What settings are you using?
What is selected in the device toolbar?

It might be Windows Enhanced Services.

Enhanced Services Hates music.


Using version 2.0.6 I think it was .exe on Vista

I’ve tried all the settings on the device bar to no effect.

It’s not in the Device Toolbar. You have to go into Windows Control Panels to check and set this. That link tells you how.