overdub track recording slow, lower pitch 2.12

2.12 on Windows 10
M-AUDIO mkii interface/USB.

Never had a problem before and haven’t changed anything. all of a sudden, overdub tracks are slow/out of sync and the pitch is considerably lower.

I’ve checked to make sure sample rates are the same. absolutely stumped. I’ve updated the driver on the m-audio interface.

I’ve tried changing input device from MME to windows.

I also read what looks like similar complaints and haven’t found anything that led to solving the problem

thanks for any help!

Try Windows cold shutdown. Shift - Shutdown. It will take longer than a regular restart or shutdown, but Windows resets and restarts a bunch more things when you do that.

Post back when you do that whether or not it worked. These “for no reason” failures are making everybody crazy.

By the way, we don’t make a 2.12. The current Audacity version is 2.1.3 and you can get it from here.


It will ask you if you want to reset the preferences and settings. Say yes.


it says its 2.1.2

I did try the most recent version, this seems to be when the problem started. I downloaded the 2.1.2 thinking that would help, but same thing.

I tried the cold restart. no help.

the pitch of the original/base track is fine but the overdub tracks still are about 1 step lower and slower speed.

everything is at 441000. completely stumped!

thanks for the help.

Your error goes the wrong way. Normally when a machine runs short of resources it records slowly or drops bits. That gives a fast playback.

What happens if you overdub a second time? Do tracks two and three match? If they do, then it’s not an instability or machine process error.


Good Evening, I am having the exact problem.

Windows 10, it started around October, I figured it was a clock error or sample mis match…but I have tried everything …Also the initial recording, the note “E” on a guitar is OK the first time around, however when the overdub record is recorded its playback is lower, about a B flat…I thought at first the pitch shift effect was on or processing the signal…because that’s kinda what it sounds like…I have disables all the effects, still no joy.

Updates all drivers, and using the latest Audacity release , and selected the box for resetting the preferences.

Please try updating to the current version of Audacity (available here: https://www.audacityteam.org/download/

Locking this topic because it is about an obsolete version of Audacity.