Overdub problems

Hi, I found a problem while using the playthrough function and the audio card with windows 7 home premium 64 bit , I noticed that when I’m recording and play at the same time setting on the same audio card, the recorded sound come not linear, but with jump. If I use an external software for reproduce a song, and I’m recording with audacity 2.0.3, the recorded sound is perfect, using the same audio card, i noticed this problem using different audio card, however, if I set different audio card, the problem doesn’t exist anymore.

I presume that you mean the “Software Playthrough” option?
Why do you need to enable Software Playthrough? (most users do not need this option enabled)

No, I don’t mean the software, I hope, I mean a function only.

I see.
In English that first option is:
Overdub: Play other tracks while recording new one.

Some sound cards have difficulty with playing and recording at the same time - it is a lot more work for a sound card to do this than only recording or only playing, because there is twice as much data to be moved, and data needs to move in two directions at the same time (“duplex”). Are you using a USB sound card or a built-in sound card? Do you know the make and model number of the sound card?

The external sound card is a behringer u-control uca200 while the internal computer sound card is idt, but I’m not capable to find the model, i searched for it every where but i didn’t found, so, my problem is that when I use another software, like wmp for reproduce a song and I’m recording with audacity, at the same time of reproducing, the recorded file is perfect, but, if I set audacity to the same audio card the recorded sound jump, :cry: I don’t understand this thing :confused: .

I changed the topic title to “Overdub problems”.

Windows Media Player would play through the IDT built-in device, not through the Behringer, unless you had set Behringer as default Windows playback device.

So is the problem when you set both the playback and recording device in Audacity to the Behringer? Look at the Devices section of Audacity Preferences to check what your playback and recording devices are.

Make sure you are connecting Behringer to an empty USB port, not to a USB hub that has other USB devices connected to it.

You may also need to match sample rates in Windows and Audacity to prevent problems. Try setting Audacity and Windows to 48000 Hz which is probably the native UCA 200 rate. Please see here for help:
http://wiki.audacityteam.org/wiki/Windows_7_OS#sample_rates .


Thanks for title changing, so, it is strange but now it go, I haven’t change anything :confused: ,until some day ago this problem was let me became crazy.