Overdub help with 2.4.2

Hello there; I’m attempting an overdub on an imported song. Hit record, the new track window pops up, I see a monitor line, I hear my guitar through the headphones, yet it doesn’t record. Is this happening for anyone else? It appears Audacity recognizes the Behringer UMV404HD I’m using…Super frustrating.

Do you get a “flat line recording”, or does the cursor get “stuck” at the beginning of the track?
If the latter, does the Pause button indicate that it is pressed down?

Yes, it’s the flat line recording! Though I definitely made the pause mistake in the beginning!

How (exactly) is your equipment all connected?

The UMC404 connected to the laptop by USB; headphones direct into headphone jack on the UMC404. A drum/bass track imported successfully into Audacity; guitar plugged into Orange micro terror amp, line out from amp to input 2 of UMC404 (signal flashes green and clips at appropriate volume, so it’s reading; I’ve also tried the other inputs and the same result). That’s all. I’m sure the problem is something horribly obvious.

I’m sure the problem is something horribly obvious.

I’m not. A similar problem has flummoxed us before. There’s nothing wrong but it doesn’t work.

Lets try a diagnostic. Make sure a fresh Audacity is pointed at the UMC404, both record and playback.

Forget the imported track. Live record a backing track. Just press Record and do anything. Tap the guitar strings to a beat. Stop. You should have a blue-wave track with your taps on it.

Press Record again and play to that track.

What happens?


Ah, now nothing is happening. When I press record, a new dialog opens, but I nothing moves, no blue line. Can’t record an initial track. I tried multiple inputs and I tried a click track to make sure the program was even basically working, and that worked fine.

The Audio Host is MME; the Recording Device is the UMC404; 1 mono recording channel; the Playback Device is the UMC404. That has been working for me, but could one of those settings be a problem?

Looks like I figured this out. I reinstalled the UMC404HD with the newest driver and it seems to have helped.