Output volume hijacking my system volume

Hey all. I’m using XP SP3.

Whenever I move the Output Volume control up or down, it makes the “Wave” control on my system also move. This in turn causes my system volume to go up or down. By Wave control I’m talking about Control Panel>Sound and Audio Devices>Audio Tab>Sound playback>Volume>Wave. I’ve attached two pictures to illustrate what I’m talking about. (Note: the “Volume Control” dialog is overlayed in the picture, it’s not normally shown in Audacity).

I was wondering if I might’ve set something somewhere in Audacity that’s causing it to do this or if it’s normal. I’d really like to be able to set them independently.
Volume low.jpg
Volume high.jpg

I think that’s normal on XP.

It’s normal for Audacity on all versions of Windows. The Audacity output slider is designed to directly control the system output slider, not be a software slider that applies gain to the current system level.

It’s a feature request to provide an option to do otherwise.

You can still modify the “Volume Control” slider in Windows independently of the “Wave” slider.


Thanks for clearing that up. It’d be great to have an option to opt out of that particular behavior. I’ve never used any other application that does it. Maybe there are some, I’ve just never encountered any.

I’ll record your “vote”. Some people think Audacity playback “sounds” better given the output slider controls the system slider directly.

And to be clear, Audacity behaves the same way on Mac and Linux too.


Oh, that makes sense I guess. I never use Audacity to measure sound quality though so an option would be great. I keep both Wave and Volume up to maximum on my system, so if I lower Audacity’s output volume I have to remember to reset it, a minor inconvenience.