Openvino whisper transcript not working (username problem)

Hi, I was trying to test the transcript feature from OpenVino to no avail, it always crashed. After trying noise supression I found out the problem. My Windows 11 username is “Cristóbal”, and it looks like the “ó” character breaks the whole thing, as it tries to do something in the folder “C:\Users\Cristóbal” but the path gets broken because of that character. I created a test user without any conflicting characters, logged in with that user and tried again, and it worked just fine with this new user.

This is a bug that most surely can be replicated by the devs by creating a Windows user with any non standard English character.

I’ll post the log that gave me the hint:

I hope this can be fixed as I don’t plan on creating a new user just for this :sweat_smile:

Thanks in advance.

Hi @perrymanso,

Thanks for taking the time to report this! There was another issue reported today (Music separation failed · Issue #45 · intel/openvino-plugins-ai-audacity · GitHub) which has the same root cause.

Anyway, I’ll look into why the special character causes path issues.

Best Regards!
Ryan

1 Like