Opening Audacity Files Created with a Windows computer in Linux

I am trying to access some session files I created in audacity using a Windows 11 computer win an Ubuntu laptop, but I keep getting the error “Audacity failed to read from a file…” I’m not using import, I’m just trying to open the AUP3 file. I’ve tried opening the file directly from the file, and using Audacity the Open option in Audacity, I get the same message each time. All the data files and tracks needed are in the same file so it’s not that the problem. The file is located on this computers desktop , but I’ve also tried opening from an external drive and it’s the same. I also tried a few different session files and I get the same message each time, and I know they aren’t all corrupted or broken. Is there any reason why an AUP works differently on Windows than on Linux?

First of all, .AUP3 files and .AUP files are inherently different.

WIth the .AUP3 file, everything is contained within that one database project file.

Working with .AUP files is much more complicated as there are additional .AU files that must be considered.

So, I would take the .AUP3 file back to the Windows machine and verify that it still works over there. Perhaps there was some error in the transfer.

Have you tried creating a new project from “Generated” data. Do you still get the error there ?

This topic was automatically closed after 30 days. New replies are no longer allowed.