only seems to come up in mono record.

I have a window vista 64bit machine. (yeah I kno0w vista sucks, but it is a hardware compatibility issue). It uses an external Behringer USB sound card.
I just reloaded audacity (V. 2.3.1)
It is only giving me the choice of mono for recording. What do I need to do? I have poked around all the toolbars and couldn’t find what I was looking for.
Thanks in advance


You’ve selected the USB device as your Recording Device, right? (It may not say "Behringer, but it should say “USB…”

Then if you don’t see a stereo option, right-click the Windows Speaker/Volume icon, go to Recording Devices, choose the USB device, go to Properties, Advanced, and see if there’s an option to choose stereo. (I’m not sure if that is the correct sequence for Vista, but there should be a way to choose mono or stereo in Windows.)

Check Audacity Preferences : Devices is set for recording in Stereo …
Audacity - preferences -devices -Recording - Channels -2 (stereo).png

This seems to be on the right track.
The audio interface is 2 in 2 out. Yet in preferences for recording device it says microphone, which is why it is mono, I am pretty sure.
If i switch to the internal sound system I get stereo as an option.
I don’t see how to switch that though. I poked around sound in the control panel but it was not obvious to me.
I think what I need to do is add a device in control panel, but I am not sure how.

Audacity can only see recording devices which have been enabled.
If you go to “Windows recording devices” the USB device needs to be enabled …

My only other thought is you may need to install unusual audio-driver software from Behringer for that.