Only exports in mono format

I was using taudacity to edit a song ripped from YouTube.

I used Audacity to cut the song to an appropriate length and fade the ending of the song out.

When I was satisfied with my alterations, I tried to export the file but it would stay in mono format rather than stereo despite the original file being stereo.

Need help urgently!

Thanks in advance.

Which Audacity version are you using? (look in Help->About)
Which operating system?
Which format are you trying to export to?

When you import it into Audacity do you see two waveforms side-by-side in the same track or only one?


I had the same problem with my 1.2x. Its a simple fix:

Ensure that Audacity is set to export in stereo. Click ‘Edit’, ‘Preferences’, and then ‘Audio I/O’. In ‘Exporting Channels’, make sure the setting is at ‘2 (stereo)’.

See to it that any balance controls (for example, on your mixer or amplifier) are centrally-placed, not biased towards either channel.

In the system mixer, ensure that the right and left channels are balanced. In Windows, click the ‘Volume’ icon in the taskbar at the bottom-right of your screen. Check the horizontal ‘Balance’ bars and set the arrow at the center of the line between the two speaker icons.

This worked for me bro.

Let me know how it goes

That’s valid for Audacity 1.2.x only. If lwalker91 is using Audacity 1.3.x the export options are set on the export dialog (by clicking the options button on the export dialog).

That won’t produce a mono file. It might be unbalanced between left and right channels but it will still be a stereo file.