One stereo track is merged into both

I’m new here, and just trying to digitize old phono discs. Sometimes everythng works perfectly, but sometimes one or two things occur, sometimes both.
Thing One: The input records properly, but I can’t hear it contemporaneously in order to adjust the output.
Thing Two: A stereo record is being recorded, but one channel is merged into both outputs and the other is missing.
The only recourse I’ve found is to reboot my pc and try again, hoping for the best. What is going wrong and how do I fix it?

Both Audacity AND Windows need to configured for stereo recording. [u]Here[/u] is some information.

If you still have trouble, please tell us about your hardware setup and how you’re connected to the computer.

but I can’t hear it

Turn on [u]Software Playthrough[/u] and make sure to select the correct [u]Playback Device[/u]. (The “playback device” is used for playback and monitoring.)

…If you have a record with “obvious stereo” (i.e. there are a few with all of the vocals on one side) hang onto it as a “test record”. :wink:

Thanks for the quick response, DVDdoug.
I don’t think this is a config issue, as it has worked perfectly for a dozen albums, and nothing has changed.
Setup: I’m using a Behringer UFO202 with USB connect to my PC. Input is Mic(USB Audio CODEC); 2 Channel; output is Speakers/headphones(Realtek)
My PC sound settings are normal, and in/out are as above. I can see/adjust volume there, even when I can’t hear it.
I have a great test record with male on left, female on right.
Audio Playthrough, yep. Device is as above, but USB Audio CODEC also works. And MS Soundmapper also works for in and out.
I’m still stumped.

Come on folks, I need some help here.
I can play previously recorded vinyl in perfect stereo. But when a new stereo track is played via Behringer, it sounds great at the Behringer, but in Audacity, I get only one track, the left. I cannot obtain the right track by any means. The left track comes through both channels. Why is that happening? I previously made many recordings in full stereo; now I can’t; the settings have not changed.

Try this:

In the Windows search bar, run “mmsys.cpl”, then Recording > USB Audio CODEC > Properties > Advanced > Default Rate. Check that it is 44100 Stereo (2 channels).

BINGO! That was it! No idea how that got changed to 48000. Thank you!! :smiley:

Glad you fixed it! …Of course, changing between 44.1kHz and 48kHz isn’t supposed to affect mono/stereo.

the settings have not changed…

…No idea how that got changed to 48000.

We knew something had changed! :wink:

Yeah, I wondered about that. Any idea what was going on with the channels?