One Recorded Track, Unitentionally Recording To Another

Hello, This is my first time in the forum as I’m a new user of Audacity.

I’m searching for feedback pertaining to Overdubbing.

It seems that If I’ve first recorded say a… Stereo Track with a Drum machine, then i want to add another instrument onto a 2nd track, apparently the Drum track is also recording onto that particular 2nd track along with the other instrument. I believe I’m connected properly using an external mixer coming out of channel 1 and into a Line in via back of computer tower, then coming out of the front of the towers headphone jack, then back into the mixers 2nd channel to monitor with headphones, while recording (if that kinda makes sense?)

Mic & speaker volume is Up on Audacity. Realtek HD audio control panel; Wave Volume Up, Line & Mic Volume is off (not sure if this is supposed to be?)

I’ve gone to; Edit, Preferences, Recording, Overdub - Checked On.
I’ve also gone to; Transport, Rescan Audio Devices.

The only time I can record a 2nd track without the 1st track on top of that, is if I un-check Overdub. But then I CANNOT hear the 1st recorded Drum track to play along with and record a 2nd track.

The Drum Track is Definately Not looping thru and re-tracking, because I’ve tried Completely Disconnecting All wires connecting the external mixer to the computer, but the 1st track still records on top of the 2nd track, without even attempting to record a 2nd instrument.

My set up is…

System; Windows XP, 2002, Service Pack 2
Computer; Intel(R) Corel™2 Duo CPU, E4500 @ 2.20GHz, 0.99 GB RAM

Tascam 488 8-Track PortaStudio Cassette Mixer

I Hope this info becomes of Help to Anyone with similar Concern and
Any Feedback is greatly appreciated…

Pete From NY

You’re not recording your audio device – your mixer or microphone, or USB whatever. You’re recording Stereo-Mix, What-U-Hear or one of those other “fake” devices that are used to record internet audio. When you do that by accident, Audacity will record the sum total of everything happening on your computer at that instant.

So go into Audacity Preferences > Devices > Recording and make sure what’s there is exactly what you want, or you can use the Device Toolbar on the edit window.


Koz, Thanks for your response…

I went to; Preferences > Devices > Recording, and tried every combination. At this point I don’t have any other devices/instruments connected. Every time I record Track 1, it still records over Track 2.

I’m not sure what I’m missing at this point. If I’m accidentally doing something I’m not clear on what it would be?

Maybe when I initially started, should I not have recorded the Drum machine in stereo? I use an Alesis SR16, in other words should I have recorded first the Left Out of the Drum machine and then the right, both seperately in Mono, and therefore having individual panned out Left and Right Mono tracks, attempting to achieve a stereo drum track? I’m not sure if this is what you mean by recording a stereo mix, etc?


Koz, you were exactly right my friend…

I realize now through the Realtek Audio Manager, that I was indeed recording a Stereo Mix.

Holy crap, I can’t believe how many hours I spent with this!

In fact, I didn’t even have the “Enable Recording Multi-Streaming” checked off for the Line Volume.

Thanks again for your time and I hope this helps
other folks not waste too much of their productive time as well!

Til the next beginners frustration…God Bless and Be Well, Pete