One day it just stopped opening

Nothing has changed to my knowledge, but one day Audacity just stopped opening on my iMac.

How are you opening it? Clicking on an AUP file, Go > Applications > Audacity, or from an icon in the dock?


I’ve tried opening it up any which way I can. It just bounces on the dock and eventually says it just crashed. I’ve tried uninstalling it and reinstalling, but it doesn’t work.

Your postings don’t appear right away because the forum is moderated. We need to make sure you’re not trying to sell me a way to make my manhood bigger. Or sell me kitchen cabinets in Manchester. I might need the kitchen cabinets.

I have to ask you this. Did you shut down the machine, count to ten and restart? Did you get the cheerful “CHONG?” That’s important. The CHONG means the Mac thinks all its hardware is in good working order.

If the machine starts but still no joy, there’s other things to do.


Yes I’ve restarted. I’ve tried all of the common fixes, nothing seems to work.

Also I don’t know what you mean by CHONG?

Please be specific about what you have tried. Have you tried all of this: ?

If there is a Mac Crash Report please copy it from the crash window and paste it in here.