OMG Audacity windows 7 2.1.3 bug!

I use a version of audacity, Version 2.1.3, then when i moved it, all of a sudden, every time i do something (Record Voice, Mess around, everything.)< It gives me a quicksave fail error. Is there a way to turn this off? I dont know if i can curse, but this really ticks me off.

I dont know if i can curse

That would be no.

Do they have a forum or help desk? Other people are free to produce custom versions of Audacity, but they also need to provide custom support.

Version 2.1.3

The latest Audacity version is 2.2.1 and you can get it here.


DJHComplaining, please post here so we can help determine if the problem is related specifically to the portable version or not.


I fixed it. There was a portable version here. It was the zip one. Portable apps has its own forums where you can sign up new.

Okay then, I will keep the cursing thing in mind. I never know the cursing rule between sites. I signed up yesterday. Portalble apps .com was for the portable apps you need. I use to use it so i can bypass admin installers. I know what i can do in the future, I dont know if i will get this error again, i am nervous. I also broke my microphone. I was recording voices for testing at the time. I was not going to publish it. I just solved it. who accepted this would also be nice so i can see why did it after i solved it, okay thanks.

2 things:

  1. i dont have an account there
  2. I already solved it once this was approved.

I was encountering this same quicksave fail error with Audacity v2.1.3 however that I updated to v2.2.1 it’s working just smooth. Thanks for the solution Koz :slight_smile:

DJHCcomplaining - Glad to hear you were able to get it fixed!

garryjoshi - was your error experienced with the 2.1.3 version of Audacity previously available here: or from

ve4jhj, yes I have had downloaded it from itself.