Old Plugins

Hi, all. I’m new.

I just updated to Audacity 2.0.5. I have plugins from 1.2.6. Is it possible to install them with 2.0.5, or might they have been re-made/updated for it? The plugins I have with 1.2.6 are LADSPA_plugins-win-0.4.15 and Lame_v3.98.2_for_Audacity_on_Windows.

Thanks.

The LADSPA plug-ins have not been updated for many years. Most of them should still work. If you already have them installed then Audacity 2.0.5 should detect them automatically.

Lame_v3.98.2_for_Audacity_on_Windows should be OK, but there is a newer version available (version 3.99.3).
If you wish to update LAME, remove your current version and then follow the instructions here to install the new version: http://manual.audacityteam.org/o/man/faq_installation_and_plug_ins.html#lame

Note that in Audacity 2.0.5 exporting in any supported format is accessed through “File menu > Export”, then you can select the required format and options in the export dialogue screen (http://manual.audacityteam.org/o/man/file_export_dialog.html)