Old Issue Arises From The Grave To Haunt Me [SOLVED]

Audio Software: Audacity 2.1.3
Audio Interface: Scarlett 2i2 2nd Gen
High Pass Filter: Shure A15HP
Mic: Blue Spark

New Machine: Windows 10, 64 bit And…
Old Machine: Windows 7, 64 bit

On March 15th, purchased new Scarlett 2i2 2nd Gen
I took my New Machine to the store and asked a Tech to test the Scarlett
with Audacity 2.1.3 It would not record properly.

He tested the Scarlett 2i2 2nd Gen on Abelton Live 9 Lite.
It recorded perfectly.

I downloaded Audacity 2.1.3 On April 11th.
The Old machine worked normal on the day of the download and recorded perfectly.

The new machine did not. Wave form diminished and loud buzz was recorded.

Today, April 25th, I was going to begin a new Audiobook and neither the Old Machine nor the New Machine would record properly with Audacity 2.1.3. Uploaded is the WAV file from today.

Could there be something with the “code” in Audacity that creates this change? Why can I get a good recording with Abelton and not Audacity?

I do not want to have to learn a new software program as I have been satisfied with Audacity and the team in the forum who have gone the extra mile on my behalf.

These same problems have occurred before and were posted to the forum.

Posted: Wed Jan 25, 2017 9:30 pm
Waveform diminishes After 1 1/2 hours of recording

Posted: Feb 04, 2017 2:27 pm
Not Passing ACX Check Analyzer Issue #2

Ted Brown

Old Machine Waveform V2.1.3.png

First things first. Do a cold boot. Windows key, Power button, hold SHIFT on your computer keyboard and click “Shut down”.

For the buzz, try recording with the computer running on battery, if it’s a laptop. Move the recording equipment away from mains power cables.

And record in stereo, as was suggested to you before.

What Focusrite drivers are you using? This Focusrite USB ASIO Driver 4.15?


Thanks for your reply.

-I did a cold boot.
-removed equipment as far as cables would permit (laptop &interface 3’)
-recorded in stereo
-unistalled Focusrite Driver USB 2.0 Driver 2.5.1
-Unistalled Audactiy 2.1.3
-ReInstall Audacity 2.1.3

  • Focusrite Driver is 4.15

My results are the same.


Old Machine Waveform 1704250955.png

Gale, I don’t know if this has any bearing or not. When I click the recording level before doing anything, I can immediately see the level jump to around -16 dB. It does not show me my floor noise level. This tells me I’m not going to record properly.

Recording Level Old Machine 1704251026.png

Check the USB cable is tight at both ends. Check the mic is connected properly.

Try Windows DirectSound or Windows WASAPI host in Audacity’s Device Toolbar.

Ask Focusrite for help if necessary. Ask them what drivers you should be using on Windows 10 for a non-ASIO application (they will know what that means).


Thanks Gale…

Everything is to no avail. I believe you are right that it could be the interface.

On the focusrite, when I turn the Direct Monitor “ON”, I get the buzz that I have been recording.

In the event I change interfaces, are you at liberty to suggest a Model(s) that I could purchase?

Thanks again for your direction.


Do you now have the same problem recording from Ableton?

Lots of people record successfully with 2i2 and Audacity (with the proviso that you have to record in stereo even if you are only recording from one input). Talk with Focusrite about it.

Are mono audiobooks the only things you want to record?


Before I share the “end” of the story…

You asked: Do you now have the same problem recording from Ableton? : I have been studying Ableton but had not started recording.

Regarding: Are mono Audiobooks the only things you want to record? : The short answer is yes. This was ACX statement to me to use Mono unless the Author requests Stereo. I haven’t had that to happen yet.

Now…the end of the story. The issue was my MIKE! It has been covered with an acoustical cover. I never took the cover off. I changed out cable…and that was it.

Last night, the tech at the store I had purchased the interface, said, “take it out of the cover”. He noticed immediately the Mike had become partially unscrewed. Problem solved!

I hope you get a good chuckle out of this. Some of us out in the field are oblivious to technical things. Hmmmm I’m sure you will agree to that! Thanks for your patience.