Odd Issue Appearing - Rec Level [SOLVED]

I have a strange issue that just occurred in that when attempting to record either from cassette or turntable, the recording level is way too high and produces a distorted waveform (RMS & Peak levels are just about even on U meter).

Prior to this, I was able to successfully record without issue, now unless the solution is hiding in plain site I can’t figure it out.

Input is line level from amp (tape out) to UFO-202 to usb port on a Lenovo T500 running Win 7 64 using Behringer v2.8.40 drivers.

I tried uninstalling/reinstalling driver & Audacity to no avail, one day it worked next day it doesn’t. Playback is normal though.

Any thoughts of a solution?


I’m going to get in trouble because I’m not a Windows elf, but Windows has the ability to change the volume of USB sound devices. You might look in Windows Control Panels or click on the speaker icon lower right.

We found the Behringer equipment to be very satisfactory.


Reasonable response and I thank you, but something I had already checked without success.

Why “without success”?
Did you find the recording level setting for the UFO-202 in the Windows Sound Control Panel?
Have you accidentally switched the UFO-220 to the “phono” setting?

Steve, you hit the nail on the head. I just checked that little switch and it was on the “mic” setting.

I have the UFO sitting on the back of a shelf behind a piece of equipment and it must have shifted position thereby moving the switch. Honestly I didn’t notice that switch until just a few minutes ago. What I did notice is that the slide switch moves very easily which is a contributing factor.

Thanks for your input.