Nyquist Crash [SOLVED]

Running V3.0.3 on Windows 10 64 bit
Recently upgraded to V3 from V2
Imported V2 project to V3 and attempted to do ‘Clip Fix’, this generates a Nyquist Crash.
Same thing happens if I close Audacity and re-start.
Does not happen with tracks/sections in all projects?

I have generated the Bug Report file, is there somewhere where this should be submitted?

The bug report probably won’t help in this case.

Does the problem only occur when importing an Audacity 2.x “AUP” project?

If so, then try this:

  1. Click on the name of an audio track in the panel on the left end of a track - that will open the track’s menu.
  2. Select “Spectrogram”
  3. Click and drag on the track’s spectrogram
  4. Click on the name of an audio track (again)
  5. Select “Waveform”

Now try again with ‘Clip Fix’.

Thanks for that Steve.
The projects that were affected now seem to be OK. i.e clipfix is working.
The odd thing is that I have not yet created any entirely new projects in V3, but not all the imported projects were affected?
But thanks again, Clipfix is important to me as I produce collaboration pieces, and our vocalist overdrives a bit sometimes!

All I have to do now is convince her that upgrading to V3 wont break her aging computer.

and was it what I suspected? (did the steps 1 to 5 fix it?)

Sorry Yes your fix worked Thank you again,
now I need to do a new post to moan about V3.10!!