Not well formed error when recovering project[SOLVED]


The power had abruptly turned off before I could save one of my files, and now I’m trying to recover it. However, although Audacity offers to initiate recovery every time I turn it on, I then receive the following error: “not well-formed (invalid token) at line 5503.” Is there a way to manually bypass this? I’ve tried reading through the Wiki articles about recovering a program that wasn’t saved, but I’m not having any luck at locating it in the Temp files.

Make a backup copy of the “autosave” temporary project file then open the original in Notepad and turn word wrap off.

Then look at line 5503 in the autosave file to see what the problem is. Most likely the line is empty, if so, try deleting that line only.

If you need help after that, please attach the autosave file. Please see here for how to attach files: .



I’ll confess that I’m a complete newbie in regards to this. How do I go about finding the AUP file to back it up? After I click on okay to close the error message, it just gives me a blank page afterward.

Sorry, even if you saved an AUP project before now, it’s the autosave file (a temporary project file similar to the AUP) that you want to find. The autosave file is the file Audacity tries to recover from.

The autosave file is in the following folder, depending on your version of Windows:

Windows 2000/XP: Documents and SettingsApplication DataAudacityAutoSave
Windows Vista/Windows 7/ Windows 8: UsersAppDataRoamingAudacityAutoSave

To see Application Data or AppData you may need to show hidden files and folders. Please see here for how to do that .


I was able to track down where the autosave file was, and I attached the Word document with its coding. I have no clue what I’m looking at.
AUP.txt (309 KB)

I’m not sure if this will help, but here’s also the actual autosave file.
New Project - 2013-08-03 13-54-01 N-1.autosave (309 KB)

So were you saving an AUP when the power went off? The AUP is almost identical to the autosave file.

Attached is the autosave file with the empty line 5503 removed. You’ll need to put this autosave file on its own in the AutoSave folder identified above (move any other autosave files somewhere else).

New Project - 2013-08-03 13-54-01 N-1.autosave (308 KB)

The AUP was the coding of the autofile. That had been my attempt to put it in the Notepad, but then I thought it’d just be easier to send the autosave itself.

I downloaded the one that you uploaded, put it in its own Autosave folder, and it’s still giving me the error message about 5503.

OK, please try the attached which has CRLF line endings for the changed lines.

I don’t have any other ideas based on that error.

New Project - 2013-08-03 13-54-01 N-1.autosave (308 KB)

It worked. Thank you so much for your help and patience!! :smiley: