Not saving latency measurment number

Started using 3.3 with win 10 and the latency test I’m used to doesn’t hold the measurment number i give it. I can put in any number and the result is the same. Wat up? also shouldn’t the whole test be automated somehow with one simple click at the beginning of every recording like they do in old movies with that clap board thingy? Thanks, Kwando

Are you sure about the version number?
There was this bug in Audacity 3.1.3 Latency compensation setting has no effect until Audacity is restarted. · Issue #3399 · audacity/audacity · GitHub
That was fixed about a year ago.

Automating latency compensation is difficult for most consumer grade systems because the system latency is unknown (not reported by the hardware).

On professional grade systems, the system is initially configured to have an exact amount of latency (for example, it could be configured to have a latency of 128 samples), which will apply to all apps. On some systems this is embedded in the hardware.

On semi-pro equipment using ASIO (Windows), the latency is determined by the ASIO buffer size and sample rate, which must be set to the same values in all apps. On Linux it is set using the Jack buffer settings (and sample rate). I’m not sure how it is done on MacOS, but I’d guess there is something similar.

I am using 3.3.3 with Win 10 but I also tried dropping back to 3.0.0 but still the same. It stores the number I give it but doesn’t apply the delay. Tried restarting Audacity and the number is there but no correction.

This topic was automatically closed after 30 days. New replies are no longer allowed.