Not registering input in the volume tool bar until I hit record

I can’t get any indication of volume until I hit the record button.

Click the microphone and then “enable silent monitoring”

This topic was automatically closed after 30 days. New replies are no longer allowed.