Not Recording in Stereo

I am a new Audacity user, attempting to transfer vinyl to computer and seem to have everything working EXCEPT recording in stereo. I am using a conventional turntable (B&O Beogram 3400) connected to a preamp (McIntosh MX 117 - phono “in”, line “out”), connected to a usb powered audio interface (M-Audio MobilePre USB - channel 1 “in”, channel 2 “in”, usb “out”) to computer. In Audacity, “Preferences” was set to “Stereo”. When recording, the waveforms appear identical. During playback, one channel plays thru both speakers. Headphone listening can differentiate both channels at preamp headphone jack. Any ideas?

OOTB Audacity is set to mono - to change this go to Edit/Preferences and click on the Audio I/O - set the “Channels” to “2 (Stereo)”.

You may need to stop Audacity and restart it to get the change to take effect.


Edit/Preferences was set to Stereo. Restarted and tried again. Same problem.

Les, try using Windows Sound Recorder, does that work properly?

I have an M-Audio MobilePre here at work and it records stereo just fine when I have Audacity’s Device set to “M-Audio MobilePre” and the number of channels to “2 (stereo)”. I don’t know why it isn’t working for you, everything sounds like it’s plugged in correctly, but just to be sure you’ll need to 2 XLR plugs in order to get a stereo signal into the MobilePre.

The only way I can think to cause that problem is by using the wrong input source (“stereo mix”) and panning all the inputs to the center. But that’s too convoluted to accidentally set up.


Any further ideas on this one? I have the same problem - when running Vista.
I also have W2k and here get the correct stereo effect. Same channel preferences in both OS.
In neither case do I have ‘Play other tracks’ or ‘Software Playthrough’ enabled - but have used them with no apparent change to the problem. And yes, I’m using the same deck (ION) and USB cable.
No, I haven’t tried Sound Recorder - I haven’t got a suitable source/connector combination at the moment.
Problem appears in both 1.2.6 and 1.3.4 beta.

Why not use W2k then?
Here I notice “effects” in the recorded material, scratches/bumps/jumps that aren’t on the original vinyl.
Yes, a lot of my vinyl is scratched but not to the extent I’m hearing. It was worse when I was recording on W2k whilst copying an earlier session between the two machines initiated from the Vista box. I am investigating this latter W2k effect but would prefer to use the Vista machine(!) for various reasons (performance mainly, noise of machine). Curiously, some of the effects heard are not visible in the waveform editor, so I may be hearing things, but they are there every plackback!


I recently had this problem.

On Vista

  1. control panel
  2. sound
  3. recording
  4. select the device you use
  5. properties
  6. advanced
  7. select a high quality 2 channel choice that fits your needs
  8. press ok
  9. hope this helps

<<<Here I notice “effects” in the recorded material, scratches/bumps/jumps that aren’t on the original vinyl.>>>

<<<And yes, I’m using the same deck (ION) and USB cable. >>>

These turntables were designed to be “throw-away” record players and they’re pretty awful quality. Audacity is packaged with many of them because the Price Is Right, so we get all the turntable failures on the forum.

They’re dreadful turntables because nobody paid for a heavy platter or an accurate tone arm or good stylus. You could probably live with that but the USB electronics are pretty sucky, too. That’s what gives you the extra noise, distortion, channels missing and other instabilities.

If you’re on a Mac, we tell you to cast off the USB service and plug the analog cables right into your Line-In connection and go. You can do that on a DeskSide Windows machine, too, but not on most Windows Laptops. They don’t have Stereo Line-In connections.