not recording from stereo amp to laptop?????

firstly hi to all members : } no heres my problem, i cannot record from my stereo amp to audacity to my pc using behringer u-control uca-202? i have my mixer-output phono cable connected to my md/dat (in) port on my amp, i have the md/dat (out) port phono cable plugged to input on the 202… i seemed to have tried everything with regards to preferences,drivers and i still cant get sound passed from amp to audacity??? !!!oh and dont know whether this is important but i have no line in on my laptop and record out port on the back of my mixer thats why i have to connect using the 202!!!

Plug your earbuds into the UCA202 and throw the monitor switch ON. Do you hear anything? Monitor ON means you can listen to audio going both ways through the UCA202.

Do you get the green USB light on the UCA202?

Unplug one of the UCA202 Line-In wires and touch your earbud plug to it like this.

Make sure the metal touches. You should hear something. It will be very low, but it should not be zero. If it is zero, then there’s nothing coming from the DAT.

Try plugging the mixer directly into the UCA202.


hi sorry for late reply, had an emergency last night.,.

I have also tried plugging in other ports on my amp that have an in out still to no success …

Moved back to original topic
hi again, i already posted a question regarding my problem and had no real response for a solution… so ill explain again, i have a dj setup, 2 cdjs a mixer ( with no record out port-djm250 ) now my matser out port from mixer is connected to my tape in port on my amp ( sony str db1070 ) and my tape out port( which i presume is the record out) is connected to the input on the uca 202 ( which has the green power on) is that connected up right? now ive checked manage audio devices in control panel of windows and it says recording device ( line in ) behringer working and selected with a green circle with a white tick… when i open audacity preferences interface is set to MME playback is selected to realtek speaker and the recording device is line in ( behringer ) and channels is set to 2 ( stereo ) is all that configured right? when i click on record button to record no waveform appears and nothing records??? im stumped completely? seen as most reviews of this product says you just plug it in and away you go…

What version of Windows? What version of Audacity? See the pink panel at the top of this page.

Are you recording a flat line, or is the red recording cursor stuck? If stuck, reboot the computer.

If this is Windows Vista and later then in the Recording tab of Windows “Sound” there should be a meter to right of the Behringer line-in. If that is not bouncing up and down then Windows sees no input and Audacity won’t either.

Did you actually try monitoring in the headphones port of the UCA? If that produced no sound then try monitoring in the headphones port of the amplifier and see if the sound got that far.


oh sorry bout that its my first time navigating this site…

Im running vista, using the 2.0.5 version of audacity.

whenever im pressing record tab im getting a flatline, sometimes the L/R speaker bar bounces up whenever i press REC…

ive checked the windows “sound” with the line in (behringer) green circle,white tick,working - no sound bar movement up n down…

Also like u said i checked the 202 headphones jack and still no sound!

thee amp puts sound through headphone jack but in a muffled sort of sound like a high/low pass filter like on the pioneer dj mixers…