Not recording any sound [SOLVED]

My problem is with converting 33-1/3 vinyl records that are playing on a Jensen stereo turntable JTA-230 into my MacBook OS X 10.8.5 using Audacity 2.0.6 with a USB 2.0 connection between the turntable and laptop.
I had successfully converted two albums and wasn’t satisfied with the sound quality of the third album so I deleted the tracks before completing the conversion.
In making a second attempt on the same album, I am getting a vertical red line that moves swiftly from left to right on both tracks when I start the record button, and there is no indication of sound levels, and the red line seems that it would continue left to right indefinitely if I wouldn’t hit the stop recording button.
I don’t know if the turntable or the laptop settings are at fault. The turntable plays the album fine, just no recognition on the Audacity screen.

Thanks for the comprehensive description.

You could try checking the USB cable is still tight at both ends then in Audacity, do Transport > Rescan Audio Devices.


To Gale Andrews
Thanks for your prompt reply to my problem about not recording and just a traveling vertical red line across the screen when I press the record button.
After checking the connections between the turntable and my MacBook, which were secure, and then trying the Rescan Audio Devices in the Transport, (of which I couldn’t see anything happening when I did the rescan option), now I get an almost immediate Pause after I press the Start button. Repeated presses on the start produces an attempted scan and then the Pause button displays. I have tried every choice in the Transport , Tracks, etc with no good result.
Any other suggestions?

You mean when you press Record, the Pause button engages? Make sure Transport > Sound Activated Recording is not ticked (not checked). If it is ticked/checked, click it to turn it off.

Remember to reselect the USB input if necessary in Device Toolbar after rescanning audio devices.

If recording still does not start, open Audacity > Preferences… , look in the “Recording” section, and see if adjusting “Audio to buffer” helps.

Reboot the computer if none of that addresses the problem.


To Gale Andrews
Again thanks for your solutions. I now have the tracks recording!
But I am unsatisfied with the quality from the Jensen JTA-230 turntable I have purchased (uneven turntable speed) and have ordered a Behringer UCA202 USB/Audio Interface so I will be able to use an older Technics direct drive (SL-Q200) thru an older Technics Receiver (SA-DX950) that I have, to record my 33-1/3 vinyls.
When I get the interface, hopefully there will be no more problems but if some turn up, I will come to the expert, you.
Thanks again,

Probably a good move if you can get the Technics and computer close together.

I’ll mark this as solved now. Please start a new topic when you next have a question.