Not record mic and pc at the same time

I have the opposite problem that many seems to have, my problem is I don’t want to record the internal sound of the pc and the mic at the same time, i just want to record what comes from the microphone. I cant find the solution anywhere and no matter how much i tweek the options (even de-activating stereomix) the audio just keep mixing.

I’m running the program from a laptop, windows 7 32bit and the mic is from a simple cheap headset.

So any help will be much appreciated.

What options do you have selected in the “Device Toolbar”?

Currently, The Audio Host is MME, the Output Device: Speakers and Headphones, Input Device: External Mic, Input Channel: 2 (Stereo).

Also, this laptop have a internal sound card “Realtek ALC269 @ ATI SB800 - High Definition Audio Controller”. Thanks for the help

Hmmm, that looks like it should work.

How is your headset connected to the computer?
What are the other options in the “Recording Input” and “Playback Output” sections of the Device Toolbar?
Check that “Software Playthrough” is off (not selected) in the Transport menu.

The headset is plug in the computer in the microphone input. As for the Recording Input, the options are this

And yes, its in spanish, but even if i change the languaje they dont change, so, sorry.

The first and second Option in input devices captures normally. Mic 1 and Line 1 Doesnt capture anything. Stereo Mix (Mezcla estereo) captures only the system sound.

And Software Playthroug is off

Mic 1 and Line 1 Doesnt capture anything.

Like this?

How do you know the microphone works?


Yes, kind of like that. The mic does work perfectly, i’ve been recording with it for about a month, and it sounds way better than the integrated mic that the laptop has. On the other Input Device options does work.

My guess is that the Reallusion Virtual Audio software is creating an additional audio pathway, so even though not selected, other sounds are still being routed through with the microphone input.

Can the Reallusion Virtual Audio software be disabled, or can you temporarily uninstall it?

It’s strange, when its disabled it doesn’t recognise the mic. Plus, something i have noticed is that the audio mixing only happens when the headset mic is pluged in, it doesnt happen with the integrated mic that the laptop has.

Well, I guess the fault is on the laptop sound card and drivers. Let’s keep it that way before i screw up and harm the computer.

Thank you very much Steve and Kozikowski for the help! And sorry to bother you. See ya!

Check the settings in the Control Panel:
Particularly check that the mic input is enabled.