I’m having the same problem. I’m using Windows 8.1 and Audacity 2.1.2. My first test recording worked fine, but then when I tried to record the next time I got nothing. I’m using a laptop with a combined headphone/line in jack recording from the headphone jack of my cassette player (not trying to make top-notch recordings). Can’t figure out why it worked once and then stopped; I have been looking at all the sound/speaker/mic settings I can find, but nothing works. Any help would be appreciated!

Moderator: Split from

I am also interested in solutions to this–it seems similar to the problems that I have been having. And I thank everyone who’s posted so far–I tried the Stereo Mix solution (to no avail). I’m running Audacity 2.1.2 on an Asus laptop with a combined headphones/mic jack. I’m running a line from the headphone jack of my cassette player to the combined jack on the laptop.

The first time I tried it, it recorded fine, except that I hadn’t yet found the software playthrough setting in Audacity, so I went looking on my computer for a way to enable the computer speakers while inputting audio through the combo jack, and couldn’t find anything. When I went to try to record again–exactly the way I had done the first time–I got a flat line and no recording. I did what the initial poster did–tried every combination of settings I could on the Audacity toolbar, and went back through all my computer settings to make sure I hadn’t screwed anything up when looking for the playthrough option. Nothing. I also tried recording from a different cassette player–still nothing. I checked the cords and the headphone jacks on the cassette players. All were working fine.

Then I decided to make sure the mic function was still working on the combined jack, so I plugged in an actual microphone and recorded my voice. That worked. Unplugged the mic and tried recording from the cassette player again. It worked. Once. I unplugged the line-in cord from the combo jack to play back the recording through the computer speakers. Then I tried to record again, and…nothing. Flat line.

Oddly, sometimes during these flat-line recordings, the monitor shows that it’s receiving input, and other times it doesn’t. I am completely stumped. Since I did get some recordings, it seems like it’s probably not a driver issue. But I have no idea what it might be.

If anyone has any more ideas, I’d sure appreciate your thoughts!

It’s not “the same problem” because the topic that you posted to was about recording from a USB device, so I’ve split your post to a new topic.

What does that mean? Did you get a “flat line” recording, or did recording not start, or did the recording cursor move but no blue waveform (not even a flat blue line), or something else? Any error message given?


Please don’t jump into others’ posts even if they look superficially similar and you have looked at the advice there. The problem is that the fine detail of replying to two people in one topic just gets too confusing both for us and for the two posters. Remember, the original poster has a different machine to you, different version of Windows.

And please do not double post the same question in different topics. That has just confused everyone trying to help you. Topics merged. Stay in this topic now.

Yes erratic behaviour could be a driver issue. Is the machine branded ASUS? If so, please give us the model number of the machine. Or did you build it yourself and it is just using an ASUS motherboard?

When Audacity records a flat line after disconnecting then reconnecting the cable from the cassette deck, have you tried Transport > Rescan Audio Devices in the Audacity menu bar? It should not necessary, but sometimes it is.

In Windows Sound, have you enabled all audio devices by right-click in empty space? Do you have choice of mic and line inputs, or only mic? If you only have mic and you are recording stereo music tapes you should probably just buy a USB interface like Behringer UCA 202 - that will give you a proper high quality stereo line-in (Left and Right RCA inputs) and free you from the hassle of a combo audio input/output.


Thank you for your help and for explaining how to better use this forum. I did not understand that I should post a new topic even when my problem was very similar to another person’s; I am used to other types of forums where it’s protocol to use the same thread for similar problems, and where it’s common to have to post more than once before getting an answer. I apologize for any confusion I caused.

I had already tried Transport > Rescan devices but that didn’t work either. I think I may just have to switch to a USB interface. Again, thank you for your help.

That is a common misconception, I agree, and would perhaps have some validity if the answer was the same. As you can see here, the answer to your question is not the same.

We prefer to do better than that here.

Or you can perhaps investigate if a manufacturer’s driver update might help, per my previous post.