Not all tracks are exporting to MP3[SOLVED]

I am using the new Audacity 2.03 and Mac OS X 10.6.8. I installed Audacity from the dmg.

I recorded a podcast in Audacity, but I forgot to locate the LAME library encoder before recording (which I always do), and so when I exported my podcast into MP3 format, there was no sound. Realizing what I’d done, I went back, pulled up the library encoder and re-exported the podcast into MP3. I am still not getting any sound. Is there any way I can fix this problem?

You only need to locate the LAME encoder once. If you open Audacity > Preferences and choose “Libraries” on the left, you should see the LAME version number. If you see that, you can export MP3. If you don’t see the version number you cannot export MP3 and it will refuse to export at all. So having no sound is nothing to do with the LAME encoder.

Assuming that Audacity Device Toolbar is set to use the built-in audio output and that you have sound in iTunes, you will have to examine your project for why you have no audio.

Perhaps you selected a silent part and did File > Export Selection instead of File > Export, perhaps you turned the gain down on the tracks, or perhaps you muted most of the tracks. Muted tracks are not exported.


Thanks for your help! It looks like I muted two of the tracks. I was able to export the podcast into MP3 format.