Not able to record

I’m running windows 7 home premium and using a focusrite 2i2 interface with a microphone. I just got the upgrade to 2.1.3. Now the recording level monitor doesn’t register sound and I am unable to record. I hit the record button and I can see the cursor move through the track but no audio is recorded. Please help!

You can tell if Audacity intends to make a recording by right-clicking inside the recording sound meters > Start Monitoring. If there’s sound coming into Audacity, the meters will register. You don’t have to go into record.

I know you intend to record a mono voice track, but did you install the 2i2 as Stereo? Look at the Device Toolbar.
Screen Shot 2017-10-15 at 20.25.23.png
The 2i2 is a stereo device and I think you have to mount it that way to work.

There is one simple problem that occasionally plagues producers. Make sure the 2i2 is plugged in and happy before you start Audacity. If Audacity is already running, you can restart it or Transport > Rescan…


I have been using the same setup for over a year and all of a sudden it stops recording audio and the recording level doesn’t work either

Shut down your computer.
Unplug the USB sound card and visually check the USB lead.
Plug the sound card back in, ensuring that the plugs are securely seated.
Restart the computer.
Launch Audacity.
Check the settings in the device toolbar.

What are your settings in the device toolbar?

I shut down. checked plugs. I even bought new sounds card thinking that might be it, but no. Restarted but no good. The same as before. I tried another DAW just to see and I had no problem with the others I tried. I was able to record and see recording levels. The settings on Device: MME, Focusrite USB, 1 Mono, Focusrite USB. I even checked the drivers for the audio on Focusrite. They were up to date. I dunno. . . frustrating. I want to make it work!! I love the ease of Audacity. Thank you for any help!!!

Ensure that your microphone is plugged into channel 1 (left) of the Focusrite.

There are times when I unplug my interface and I get the blue screen with the ‘crash dump’ warning. Maybe that has had something to do with it??

We can’t help you if you don’t provide the information requested. We don’t have access to your machine, so the only information that we have available is what you tell us. If you don’t tell us what we need to know, then we can’t help.

To disconnect a USB device, use “Safely Remove”. It’s the same procedure as safely removing a USB memory stick. See: Safely remove hardware in Windows - Microsoft Support

Steve. I am using a P.C. that is running windows 7 home premium and Audacity 2.1.1. I have been using my Focusrite interface with Audacity for more than a year without a problem. One day I went to do a voice over and it just would not record anything. I have not changed anything on the interface since I started. The microphone is still plugged in where it has been for the last year. All the switches on the interface have not been touched. I have bought new usb cables thinking that might be it. I thought I have given all the info on the problem. Is there different information that I can give you. The only thing I can think of is that when I unplugged my interface, I received the blue screen letting me know it crashed. Could this of possible corrupted the system. Again, everything works except for the recording aspect of it. Pleeeeease let me know what else I can tell you. I’m not trying to hold any into back. Feeling very frustrated!! Thank you

I’m not trying to hold any into back.

We understand you’re stressing about this failure, but we’re a volunteer group across multiple time zones and we can’t see your machine, so sometimes we go off in the wrong direction.

If you get a blue screen with tiny white characters, that’s very serious. Windows has stopped working and that’s it’s death note. Windows used to do that all the time and it was a standing joke, but less and less as the versions advanced.

Driver software for audio equipment can do that. Drivers have tentacles into the important levels of Windows.

I need to read through your postings. I have to leave for a while.


I would like to bump this as well - I am having what I believe to be the same problem that started for me yesterday (Monday the 18th)

Similar setup - Windows 7 Home Premium, Audacity 2.1.1, though I un-installed that and installed 2.2.1 and had the same issue. When I go to record, I see the record line start to move across the track though much too slowly - it takes about 30 real seconds for it to ‘record’ 1 second of audio. If I snap my fingers in the mic, I can see a spike eventually show as if it recorded something, but no sound plays back.

I have a Focusrite Scarlett Solo that I use for the preamp, though I also tried an older Blue Icicle USB preamp and had the same issue. I checked my sound devices setting and did not see any changes from before. If there is any other information that would be helpful, please say so! I also have voice overs I need to get recorded!

As stated in previous posts, I have tried different DAWs. I am able to record on those that I download but these are sites that give a trial of the product and then charge. Audacity was the best that I had found. I am still trying to figure this out though.

Ok. This might sound strange. I got the blue screen fixed. I need to close the daw BEFORE I unplug my interface. Easy enough. Now I found out that if I uninstall Audacity and reinstall it, I am able to record and also see the sound levels working. But, the first time I tried it it only recorded once and then wouldn’t record again. I uninstalled Audacity and reinstalled it and I recorded a couple of demos and then it stopped recording. It has a mind of its own. . .

Which information was useful?