Noise Reduction [SOLVED]

Hi (again!)

This is probably very simple but I’ve looked at the forum and can’t find anything.

Previously I would select Noise Reduction, highlight some audio, get noise profile and then apply to full clip but this time when I get the noise profile, I get the “Value not in range: 0 to 24” error? I don’t think I am doing anything different than I used to?


That would have been the other way round:
Highlight some audio → Select Noise Reduction

When exactly does that message appear?
If the Noise Reduction window opens, check the settings. I’d suggest setting them to the defaults initially:

Thanks Steve, that’s done it.