Noise Reduction shrinking track to zero

I’ve been using Noise Reduction feature forever and now it’s just going wrong.
I do the standard thing of selecvting a few seconds for the sample then applying it to the entire track and it usually reduces it enough to remove some noise but now the track’s line is pretty much going to zero. I am wondering if I accidently tweaked a setting that messed this up or if one of the updates did it. But right now I can’t remove any noise :frowning:

i think i found it. There is a radio button at the bottom of the NR window with choices of Reduce / Residue. It was set on Residue. WHen I set it back to Reduce, it worked as it should.

1 Like

I was going to say… don’t feel bad. I’ve noticed a few ‘changes’ occurring with my recordings since that last two Audacity updates 3.2 and 3.4. First NR worked normally with my mic/record settings… then the sound level would quirk, and I’d have to go in and manually change the normalization level so it’d match ACX’s. Crazy.

Sure do miss 3.3, which was pitch perfect, no fuss.

You’re in luck! You can download older versions here:

This topic was automatically closed after 30 days. New replies are no longer allowed.