Noise reduction causes entire recording to turn into static

OS: Windows 8.1, 64 bit

Audacity version: 2.12

My audio disappears when I run noise reduction and its replaced with loud static. This is the first time that I’ve ever encountered this. I have no idea as how to remedy this.

Make sure you didn’t accidently click “Residue” instead of “Reduce”.

Thank you for replying.

I had it set for reduce. I found a workaround (not a solution.) I uninstalled it, cleaned out all of the files, then reinstalled, and selected “reset preferences.” It worked, but it will go wonky again if I tweak any of the noise reduction settings. I’ve never had this problem before. This is a new windows install, but I don’t see that as being the problem.

There isn’t a version 2.12
Perhaps that’s a typo, or perhaps you’ve not got a genuine version of Audacity.

The current 2.1.3 version of Audacity is available here: Audacity ® | Downloads

It’s a typo. 2.1.1 is the version I am using. Yes I originally upgraded to 2.1.3 and I thought that was the problem, but I am having the problem with 2.1.1. Regardless I am trying to figure out why its doing what it’s doing.

Does this happen with one particular file / project, or with everything?

Can you give steps for how to reproduce the problem?

I just figured out where I screwed up. I set the noise reduction for -15 instead of 15 and that’s why I got the static. Let me upgrade to the latest version of Audacity to verify that. I will respond back shortly.

Ah ha! That’s a bug. You shouldn’t be able to do that.
I’ve just checked on the bug tracker and it’s already logged.

Why does it go wonky at -15? I was thinking that it would be -15 db, as in reduce noise by 15 decibels. I am relieved that wasn’t something serious. I LOVE Audacity. It’s a great program. It has a lot of features, and relatively easy to use. I live in a noisy area and audacity helps clean up the audio and make it sound good. Thank you again for all of your help!