Noise Reduction Adding High Pitched Frequency

As of at least two weeks ago we’ve encountered a nasty bug now confirmed on two devices. Running noise reduction introduces a high pitched frequency that then becomes very noticeable when amplified.

It’s making audio unusable and I’ve had to Noise Reduce in a separate DAW to avoid it. Any one else encountering this? Any incoming fixes?

Noise reduction can have side-effects and if the noise is bad, "the cure can be worse than the disease." It works best when you have a constant very-low level background noise and you don’t really need it.

If you’ve got something better, use it! :wink:

Yeah we’re recording in a studio and are just taking out room tone (which isn’t really much of anything). Just pointing this out because it’s clearly a bug of some sort. This issue didnt exist previously (our setup remains the same) and makes our usual workflow unusable

There are two noise Reduction processes now. The old, legacy one wasn’t handy, but actually worked pretty well. You selected a portion of the performance you considered “Background Sound” or “Room Tone.” Effect > Noise Reduction > Profile. Then select the whole performance and Effect > Noise Reduction > [settings] > OK.

Everybody hated the extra steps, so the new one doesn’t use the Profile step. It naturally averages out the whole show figuring anything that “sticks out” must noise. It’s not always, but it can get pretty close.

Which one are you using and what are your reduction settings?

Koz

This topic was automatically closed after 30 days. New replies are no longer allowed.