Noise, only when in Record, or when meter is active

I just downloaded 2.0.4, hoping that this problem would go away. It didn’t. When I start Record, or, if I click on the meter, to see my levels, I hear a high pitched noise. It’s pretty low level, but it’s enough to be noticed. I’m using a Blue Yeti, plugged directly into the laptop. I’m using Windows 7. The microphone is active, meaning I hear everything that the mic picks up before clicking the meter, or, before clicking record. This noise begins after the meters are active. Any Ideas?

You just called out the problem. There should be dead silence before you click the meters into Monitor Mode. You have dueling sound pathways.

If you like to record internet audio, you generally record from Stereo-Mix or some service like that. You need to stop using Stereo-Mix during live production.

Audacity > Edit > Preferences > Devices
Make sure you’re recording from your microphone and not from anything else.

You may also need to go into Windows Control Panels and make sure Stereo-Mix is not selected anywhere there, either.

Whose headphones do you like/are you using? We’re keeping track.


Koz, are you saying that I should not hear the microphone untill I click on either record, or on the meter, to monitor? When I plug in the microphone, and unmute it, I can hear it, even if Audacity is NOT open. I can’t see anywhere that stereo mix is turned on.

are you saying that I should not hear the microphone untill I click on either record, or on the meter, to monitor?

No because that’s what’s giving your your multiple sound pathways and odd sharp feedback sound.

This setting is buried in your Windows Control Panels and I’m not a Windows elf. There’s a playback side of the control panel and the microphone should not be selected. That’s just asking for feedback problems.

Where are your headphones plugged in?

This is the basic recording tutorial.

This may need to wait for the Windows elves to arrive.


If your headphones are plugged into the headphone socket on the microphone (recommended) then you should hear the microphone whether Audacity is running or not.
Is that where your headphones are plugged in?

“Transport menu > Overdub” should be enabled (selected)
“Transport menu > Software Playthrough” should be disabled (not selected)

Does the noise get recorded?
If so, please post a short sample. Just a few seconds in WAV format, but include both a “normal” level signal (say “hello” or something :wink:) and some “silence” (only the noise) so that we can judge the noise level relative to the recording level.
See here for how to post an audio sample:

I’ve attached about 10 sec of audio. I Closed every other program, even quite skype, before recording. I’ve tried this on AC, and on Battery power. So far, nothing helps. Thanks for you time and effort on this, much appreciated…Ken

There’s a bit of electrical interference there.
If you are using a laptop computer, try running it on batteries and see if that improves it.

Using the Equalization effect to reduce the very low bass frequencies, followed by a little Noise Removal effect will help to reduce that background rumble (low hiss).

How much distance is there between the mic and the computer? Can you move the microphone around at all? Computers are noisy beasts both electrically and with sound. Just shift it around a couple of inches while it’s recording and see if the noise changes.

Does the microphone have a home run to the computer or are you going through a hub?

What’s the possibility of trying the microphone on a different computer? Computer USB was designed with the idea of easily connecting printers, keyboards and mice. The signals and voltages in a USB connection are not particularly clean (a mouse is not going to care) and can create troubles with audio equipment.

We have been known to “get out of jail” with a wall-powered USB hub. The wall power separates the microphone from the computer noise and it’s one trick to allow you to get the microphone two USB lengths away from the computer. The microphone has to be on the hub by itself.

One last try, does the computer have more than one USB connection and do they all do it?

Did you save your receipts and will they take the microphone back?


Audacity traditionally has no power to change the sound of a performance while it’s recording. Thousands of people want that, but so far, no. Audacity will capture whatever the computer supplies however messy it is. If Audacity just can’t make it work, you may get the famous “Error while opening sound device” and it just stops working. It doesn’t add noise – or hasn’t yet.


That’s true but the sound in headphones that are plugged into a USB microphone may change when Audacity enters “Record” mode (or the monitors become active, if “Overdub” is enabled, because the microphone will then be receiving sound from the computer - which may include interference noise from computer or power supply.

microphone will then be receiving sound from the computer

For the purpose of monitoring, yes. The signal from the computer to the Microphone Monitor System doesn’t enter the show.


Thanks, everyone for your input. I’ve been out of town, and couldn’t read all the replies, until now. I’ve tried this with battery, without battery on the laptop. I’ve used all the USB ports, have not used a hub. I might try using a wall powered usb,(didn’t know there was such a thing,) I hear the noise in playback with the headsets pluged into the mic, and with the Mic, the Blue Yeti, completely disconnected. I’ll play around with it some more, but will again be out of town, for a few weeks, this time, so the whole thing is on hold for a while. Probably, I’ll lose patience, buy a regular mic, pre-amp, & USB compatible mixer, and go from there. At this point, I could easily be convinced that the problem is with the Mic, and might be returning it. Thanks again…Ken

Oh, and yes, I’ve done this with a different computer, another laptop.