Hi, after recording several tracks, there is a large amount of hissing or ‘noise’ in the background. More prevalent at the very start before any instruments come in, but I have to assume it goes all the way through the piece. In the ‘effects’ drop down, I click on ‘noise reduction’ but I’m possibly doing something wrong because it has had no effect whatsoever! Hissing still there! Is it best to set the recording level lower at the start then increase volume for play back? I guess this might prevent rather than cure? Any advice, as ever, would be appreciated. Thankyou. Aud 2.3.0 - Windows 10

Noise Reduction is a two-step process. It’s not like many of the other effects.

You have to find and drag-select an example of “pure noise.” Effect > Noise Reduction > Profile. Then select the song, Effect > Noise Reduction: Type the settings > OK.

Hiss background noise is always there in all microphones. Your job is to make your voice louder than the noise.

You didn’t say how and what you were recording, but there is always some method to measure and set volume on live recordings. If there isn’t, you can watch the Audcity sound meters.