No waveform and low volume on playback - tried everything - can you spot something I may have missed?

I’m on 3.3.3, plugged in with a Focusrite Clarett+ with drivers downloaded. Playback Device, Recording Device and Recording Channels all set to Focusrite.

I’ve tried both Mono and Stereo channels and played around with the mic settings but despite everything whenever I begin recording there’s no waveform. I can hear myself clearly (with a little echo) but when I go to listen to the recording afterwards the volume is very low.

I’ve uninstalled and reinstalled both Audacity software and Focusrite driver. Tried a Boya lav but that doesn’t even show up on Recording Device. Changed Focusrite Input Settings from Inst to Air and vice versa and the dials on hardware are cranked all the way up. Played around with Control Panel Sound settings, Youtube tutorials, Audacity forums…still no progress.

Waveform shows when recording with the built-in laptop mic but it sounds like shit even with Noise Reduction so I really need help and guidance with getting this mic up and running. Please!

I’m recording vocals only.

(I’ve got screenshots of the driver settings but can only upload one photo)

Just when I was saying I had only seen this problem once…

I just know we’re all going to have a good laugh when we figure out what’s causing this. Low recording volume in spite of everybody doing everything exactly right.

In that other posting, no combination of settings and adjustments will bring the microphone volume up. Further, the sound will start to become overload distorted, even at the wrong volume.

As we go,


The other poster is using a Blue Yeti USB microphone. Good microphone, thousands in circulation. And yet…


Right… Seeing there are a few people experiencing similar issues perhaps it’s a bug that needs squashing by the devs…

I’ve tried Discord now too. See if anyone can come to the rescue!!

Thanks for replying.

I may have detected something odd from your posting.

Go into the preferences. I think on Windows it’s Edit > Preferences > Recording. How are your top four options (overdub, etc) set?

Remember that? There are not supposed to be echoes in your live monitoring. You have an audio pathway that’s not supposed to be there.

As we go.


You don’t say what microphone are you using. Until you get a satisfactory recording, I would set my playback device to the PC.

Please tell us what your first four settings are for Edit > Preferences > Recording (Overdub, etc).


this is how it’s set up. any recs on what to change?
Screenshot 2023-07-26 192411

I presumed it was clear with the Focusrite Clarett+ .
Playback doesn’t work when device is set to PC as Focusrite is an interface that feeds everything through the box.
Any other recs?
Screenshot 2023-07-26 192500

You can’t do that with a multi-format forum and helper elves of varying experience.

Thanks for the picture.

Export or Save (or both) any work you have.

Make it break so it’s clear in your mind what that “feels” like.

Uncheck "Playthrough > “OK” it if needed > and restart Audacity.

Try to make it break again. We’re interested in changes whether or not the problem vanishes.


Thanks but I really need to start recording so if there aren’t any solutions it’s best I try another software.

Post back on what you settled on and how well it worked.


This topic was automatically closed after 30 days. New replies are no longer allowed.